Download Plugin

Paloose can act as a client with a variety of other Web applications. Currently the only released ones are for WordPress (version 3.0.3 or later and PHP5) and Joomla (Version 1.6 and later). Note that the plugins all require Paloose to have client working enabled (versions after 1.4.0).

WordPress Plugin

The latest version can be found here.

Version History

Please see the readme.txt file that is bundled with the Paloose download for details of older versions.

1.1.0 2015-05-25 Updated to Paloose system (1.5.5).
1.0.2b2 2014-09-01 Paloose system (1.5.2b5) update (finally!).
1.0.1b7 2012-02-09 Paloose system (1.5.0b5) update.
1.0.0b6 2011-02-10 Paloose system (1.5.0b3) update to remove spurious logging output in SourceWritingTransformer.
1.0.0b5 2011-01-22 Cured bug in Paloose system (1.5.0b2) that stopped request parameters being recognised.

Joomla! Plugin

The latest version can be found here.

Version History

1.0.0b5 2014-09-01 Paloose system (1.5.2b5) update (finally!).
1.0.0b4 2012-02-09 Paloose system (1.5.0b4) update.
1.0.0b3 2011-02-10 Paloose system (1.5.0b3) update to remove spurious logging output in SourceWritingTransformer.
1.0.0b2 2011-01-22 Cured bug in Paloose system (1.5.0b2) that stopped request parameters being recognised.
1.0.0b1 2011-01-14 First release.
Copyright 2006 – 2017 Hugh Field-Richards. All Rights Reserved.