<?oxygen RNGSchema="../resources/schemas/page.rng" type="xml"?>
<?oxygen SCHSchema="../resources/schemas/page.rng"?>
<page:page __file="f2eb23acd0497a856813224f5381ac84" __status="-1">......</page:page>
<page:page __file="f2eb23acd0497a856813224f5381ac84" __status="-1" xmlns:paloose="http://www.paloose.org/schemas/Paloose/1.0" xmlns:link="http://www.hsfr.org.uk/Schema/Link" xmlns:list="http://www.hsfr.org.uk/Schema/List" xmlns:page="http://www.hsfr.org.uk/Schema/Page" xmlns:t="http://www.hsfr.org.uk/Schema/Text" xmlns:i18n="http://apache.org/cocoon/i18n/2.1" xmlns:xi="http://www.w3.org/2001/XInclude">
<page:meta>......</page:meta>
<page:meta>
<page:title>Paloose — Downloads</page:title>
<page:copyright>Copyright 2006 – 2017 Hugh Field-Richards. All Rights Reserved.</page:copyright>
</page:meta>
<page:content>......</page:content>
<page:content>
<t:heading level="1">Download Plugin</t:heading>
<t:p>......</t:p>
<t:p>
Paloose can act as a client with a variety of other Web applications. Currently the only released ones are for
<link:link type="uri" ref="http://wordpress.org/" target="wordpress">WordPress (version 3.0.3 or later and PHP5)</link:link>
and
<link:link type="uri" ref="http://www,joomla.org/" target="joomla">Joomla (Version 1.6 and later)</link:link>
. Note that the plugins all require Paloose to have client working enabled (versions after 1.4.0).
</t:p>
<t:heading level="2">WordPress Plugin</t:heading>
<t:p>......</t:p>
<t:p>
The latest version can be found
<link:link type="uri" ref="/pp/downloads/paloose-wordpress-latest.tgz">here</link:link>
.
</t:p>
<t:heading level="3">Version History</t:heading>
<t:p>......</t:p>
<t:p>
Please see the
<t:code type="var">readme.txt</t:code>
file that is bundled with the Paloose download for details of older versions.
</t:p>
<paloose:versions>......</paloose:versions>
<paloose:versions>
<paloose:version>......</paloose:version>
<paloose:version>
<paloose:version-date>......</paloose:version-date>
<paloose:version-date>
<i18n:date i18n:pattern="%e %B %G">2015-05-25</i18n:date>
</paloose:version-date>
<paloose:version-number>1.1.0</paloose:version-number>
<paloose:version-file>/pp/downloads/paloose-wordpress-1.1.0.zip</paloose:version-file>
<paloose:version-description>......</paloose:version-description>
<paloose:version-description>
<paloose:version-item>Updated to Paloose system (1.5.5).</paloose:version-item>
</paloose:version-description>
</paloose:version>
<paloose:version>......</paloose:version>
<paloose:version>
<paloose:version-date>......</paloose:version-date>
<paloose:version-date>
<i18n:date i18n:pattern="%e %B %G">2014-09-01</i18n:date>
</paloose:version-date>
<paloose:version-number>1.0.2b2</paloose:version-number>
<paloose:version-file>/pp/downloads/paloose-wordpress-1.0.2b2.zip</paloose:version-file>
<paloose:version-description>......</paloose:version-description>
<paloose:version-description>
<paloose:version-item>Paloose system (1.5.2b5) update (finally!).</paloose:version-item>
</paloose:version-description>
</paloose:version>
<paloose:version>......</paloose:version>
<paloose:version>
<paloose:version-date>......</paloose:version-date>
<paloose:version-date>
<i18n:date i18n:pattern="%e %B %G">2012-02-09</i18n:date>
</paloose:version-date>
<paloose:version-number>1.0.1b7</paloose:version-number>
<paloose:version-file>/pp/downloads/paloose-wordpress-1.0.1b7.zip</paloose:version-file>
<paloose:version-description>......</paloose:version-description>
<paloose:version-description>
<paloose:version-item>Paloose system (1.5.0b5) update.</paloose:version-item>
</paloose:version-description>
</paloose:version>
<paloose:version>......</paloose:version>
<paloose:version>
<paloose:version-date>......</paloose:version-date>
<paloose:version-date>
<i18n:date i18n:pattern="%e %B %G">2011-02-10</i18n:date>
</paloose:version-date>
<paloose:version-number>1.0.0b6</paloose:version-number>
<paloose:version-file>/pp/downloads/paloose-wordpress-1.0.0b6.zip</paloose:version-file>
<paloose:version-description>......</paloose:version-description>
<paloose:version-description>
<paloose:version-item>Paloose system (1.5.0b3) update to remove spurious logging output in SourceWritingTransformer.</paloose:version-item>
</paloose:version-description>
</paloose:version>
<paloose:version>......</paloose:version>
<paloose:version>
<paloose:version-date>......</paloose:version-date>
<paloose:version-date>
<i18n:date i18n:pattern="%e %B %G">2011-01-22</i18n:date>
</paloose:version-date>
<paloose:version-number>1.0.0b5</paloose:version-number>
<paloose:version-file>/pp/downloads/paloose-wordpress-1.0.0b5.zip</paloose:version-file>
<paloose:version-description>......</paloose:version-description>
<paloose:version-description>
<paloose:version-item>Cured bug in Paloose system (1.5.0b2) that stopped request parameters being recognised.</paloose:version-item>
</paloose:version-description>
</paloose:version>
</paloose:versions>
<t:heading level="2">Joomla! Plugin</t:heading>
<t:p>......</t:p>
<t:p>
The latest version can be found
<link:link type="uri" ref="/pp/downloads/paloose-joomla-latest.zip">here</link:link>
.
</t:p>
<t:heading level="3">Version History</t:heading>
<paloose:versions>......</paloose:versions>
<paloose:versions>
<paloose:version>......</paloose:version>
<paloose:version>
<paloose:version-date>......</paloose:version-date>
<paloose:version-date>
<i18n:date i18n:pattern="%e %B %G">2014-09-01</i18n:date>
</paloose:version-date>
<paloose:version-number>1.0.0b5</paloose:version-number>
<paloose:version-file>/pp/downloads/paloose-joomla-1.0.0b5.zip</paloose:version-file>
<paloose:version-description>......</paloose:version-description>
<paloose:version-description>
<paloose:version-item>Paloose system (1.5.2b5) update (finally!).</paloose:version-item>
</paloose:version-description>
</paloose:version>
<paloose:version>......</paloose:version>
<paloose:version>
<paloose:version-date>......</paloose:version-date>
<paloose:version-date>
<i18n:date i18n:pattern="%e %B %G">2012-02-09</i18n:date>
</paloose:version-date>
<paloose:version-number>1.0.0b4</paloose:version-number>
<paloose:version-file>/pp/downloads/paloose-joomla-1.0.0b4.zip</paloose:version-file>
<paloose:version-description>......</paloose:version-description>
<paloose:version-description>
<paloose:version-item>Paloose system (1.5.0b4) update.</paloose:version-item>
</paloose:version-description>
</paloose:version>
<paloose:version>......</paloose:version>
<paloose:version>
<paloose:version-date>......</paloose:version-date>
<paloose:version-date>
<i18n:date i18n:pattern="%e %B %G">2011-02-10</i18n:date>
</paloose:version-date>
<paloose:version-number>1.0.0b3</paloose:version-number>
<paloose:version-file>/pp/downloads/paloose-joomla-1.0.0b3.zip</paloose:version-file>
<paloose:version-description>......</paloose:version-description>
<paloose:version-description>
<paloose:version-item>Paloose system (1.5.0b3) update to remove spurious logging output in SourceWritingTransformer.</paloose:version-item>
</paloose:version-description>
</paloose:version>
<paloose:version>......</paloose:version>
<paloose:version>
<paloose:version-date>......</paloose:version-date>
<paloose:version-date>
<i18n:date i18n:pattern="%e %B %G">2011-01-22</i18n:date>
</paloose:version-date>
<paloose:version-number>1.0.0b2</paloose:version-number>
<paloose:version-file>/pp/downloads/paloose-joomla-1.0.0b2.zip</paloose:version-file>
<paloose:version-description>......</paloose:version-description>
<paloose:version-description>
<paloose:version-item>Cured bug in Paloose system (1.5.0b2) that stopped request parameters being recognised.</paloose:version-item>
</paloose:version-description>
</paloose:version>
<paloose:version>......</paloose:version>
<paloose:version>
<paloose:version-date>......</paloose:version-date>
<paloose:version-date>
<i18n:date i18n:pattern="%e %B %G">2011-01-14</i18n:date>
</paloose:version-date>
<paloose:version-number>1.0.0b1</paloose:version-number>
<paloose:version-file>/pp/downloads/paloose-joomla-1.0.0b1.zip</paloose:version-file>
<paloose:version-description>......</paloose:version-description>
<paloose:version-description>
<paloose:version-item>First release.</paloose:version-item>
</paloose:version-description>
</paloose:version>
</paloose:versions>
</page:content>
</page:page>